Neueste Themen
» Monster Warlord Gut Werden?
12th Juli 2015, 23:41 von Nakamii

» Neue Monster
26th Juni 2015, 15:35 von !GER★Aida

» Suche Clan
25th Juni 2015, 18:08 von JohnnyTsunami

» Frage zu Runen und Skills
8th Juni 2015, 21:46 von !GER★Aida

» Turm Der Meister
1st Mai 2015, 11:17 von Heddick

» Wie funktioniert Gebietskrieg richtig ?
24th April 2015, 22:33 von krabbe

» eXiiLe würde sehr gerne reinjoinen! :D
20th April 2015, 15:26 von eXiiLe

» Mein eigenes Projekt mit euren Tipps erreichen :)
18th April 2015, 17:14 von Harimato

» Hallü
14th April 2015, 23:04 von rafuse

Umfrage

Wie gefällt euch der Wallpaper

100% 100% [ 4 ]
0% 0% [ 0 ]

Stimmen insgesamt : 4

Diejenigen, die die meisten Themen ins Leben rufen
Shaki
 
Dante
 
!GER★ESky
 
OFNIR
 
Admin
 
Luffy
 
!GERツSawada
 
serioussam
 
TheWookl
 
!GERツPeppi
 

Die aktivsten Beitragsschreiber
!GERツLanai
 
OFNIR
 
!GERツAnaboL
 
Dante
 
Shaki
 
iSongoku
 
qmaro
 
Slex
 
!GERツPeppi
 
Rambo
 


Performance Probleme

Seite 1 von 2 1, 2  Weiter

Nach unten

Performance Probleme

Beitrag von BlueFire am 4th Mai 2014, 17:49

Hey zusammen,

habt ihr seit dem letzten Update, wo u. A. die *hust* wunderbaren Sounds in TB und Arena dazu kamen, auch Probleme mit der Performance?
Bei mir hängt das Spiel teilweise und ich bekomme Fehlermeldungen darüber, dass keine Internetverbindungen bestehen würde was vollkommen perplex ist da ich im WLAN bin und alle anderen Geräte einwandfrei das Internet nutzen können. Aber back to topic. Ich bekomme auch die Fehlermeldung "Ein unbekannter Fehler ist aufgetreten", wenn ich ins TB oder die Arena gehen möchte oder dort irgendwelche Aktionen tätigen will und das ausschließlich nur beim TB und der Arena.

Habt ihr auch solche Probleme?

MfG
BlueFire
avatar
BlueFire
Fortgeschrittener Nutzer
Fortgeschrittener Nutzer

Anzahl der Beiträge : 53
Ort : NRW

Nach oben Nach unten

Re: Performance Probleme

Beitrag von Luy am 4th Mai 2014, 20:29

Also ich habe diese Fehler auch aber nur manchmal  Very Happy  Ansonsten hab ich das nur am Anfang und am Ende vom WB was da aber normal ist  Smile

_________________
Yukii....Ich liebe dich über alles, Schatz♥️
avatar
Luy
Fortgeschrittener Nutzer
Fortgeschrittener Nutzer

Anzahl der Beiträge : 99
Alter : 20
Ort : Thüringen

Nach oben Nach unten

Re: Performance Probleme

Beitrag von BlueFire am 4th Mai 2014, 21:11

Hm, also WB Anfang und Ende ist bei mir mittlerweile auch Standard geworden Very Happy
Vllt liegt´s auch an meinem Steinzeit Handy Very Happy Samsung Galaxy S1  Shocked 
avatar
BlueFire
Fortgeschrittener Nutzer
Fortgeschrittener Nutzer

Anzahl der Beiträge : 53
Ort : NRW

Nach oben Nach unten

Re: Performance Probleme

Beitrag von Luy am 4th Mai 2014, 21:21

Das kann sein Very Happy aber mein Handy ist noch älter und damit habe ich eigentlich kaum Probleme Very Happy

_________________
Yukii....Ich liebe dich über alles, Schatz♥️
avatar
Luy
Fortgeschrittener Nutzer
Fortgeschrittener Nutzer

Anzahl der Beiträge : 99
Alter : 20
Ort : Thüringen

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER★Krishd am 5th Mai 2014, 13:03

Bei mir zeigt er als eine fehlermeldung an aber nach dem okay drücken ist alles wieder okay

_________________
Besser arm dran wie arm ab Smile....
avatar
!GER★Krishd
Kenner
Kenner

Anzahl der Beiträge : 142
Alter : 31
Ort : Lemberg/Pirmasens

Nach oben Nach unten

Re: Performance Probleme

Beitrag von Papstyoda am 5th Mai 2014, 13:16

Ab und an hab ich die auch. Aber zum Glück gehts nach einmal "Okay" klicken wieder. Und am Anfang vom WB und am Ende vom WB und TB ist es halt leider immer so.

Papstyoda
Uncommon
Uncommon

Anzahl der Beiträge : 6
Alter : 29
Ort : Kiel

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GERツLanai am 5th Mai 2014, 16:25

Passiert nur hin und wieder, allerdings war das auch schon lange vor dem Update so.

_________________
- Und erst wenn der letzte Baum gerodet,
der letzte Fluss vergiftet,
der letzte Fisch gefangen ist,
werden sie feststellen,
dass man Geld nicht essen kann.
-

- Alkohol macht gleichgültig, aber das ist mir egal. -

-->  !GER★Clan Scout  <--
avatar
!GERツLanai
Scout
Scout

Anzahl der Beiträge : 321
Alter : 103
Ort : Österreich

Nach oben Nach unten

Re: Performance Probleme

Beitrag von BlueFire am 5th Mai 2014, 17:57

Naja, vor dem Update hatte ich keine Probleme...  Rolling Eyes 
avatar
BlueFire
Fortgeschrittener Nutzer
Fortgeschrittener Nutzer

Anzahl der Beiträge : 53
Ort : NRW

Nach oben Nach unten

Re: Performance Probleme

Beitrag von Tribu am 5th Mai 2014, 18:20

Ist immer am Ende und Anfang eines WorldBosses.
Besonders am Ende ist das total ärgerlich, da man ja evtl. versucht einzelne Schläge abzustimmen um ggf auf eine glatte Zahl zu kommen um an "bessere Belohnung" ranzukommen.
Mit diesen "Lags" bzw. Fehlermeldungen ist dies unmöglich zu beeinflussen.
avatar
Tribu
Fortgeschrittener Nutzer
Fortgeschrittener Nutzer

Anzahl der Beiträge : 88
Alter : 40
Ort : -Geheim-

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GERツLanai am 6th Mai 2014, 16:51

Da kann ich Tribu nur zustimmen.

Habe nämlich die letzten 3 Wb's über versucht auf Platz 5000 zu kommen. Hat leider überhaupt nicht funktioniert, da mein Handy dank den Laggs dann teilweise 2-3 mal statt 1 mal draufhaut.

Ist halt leider so. Sind aber auch verdammt viele Spieler die da gleichzeitig auf den WB draufhauen.

_________________
- Und erst wenn der letzte Baum gerodet,
der letzte Fluss vergiftet,
der letzte Fisch gefangen ist,
werden sie feststellen,
dass man Geld nicht essen kann.
-

- Alkohol macht gleichgültig, aber das ist mir egal. -

-->  !GER★Clan Scout  <--
avatar
!GERツLanai
Scout
Scout

Anzahl der Beiträge : 321
Alter : 103
Ort : Österreich

Nach oben Nach unten

Re: Performance Probleme

Beitrag von djerunX am 6th Mai 2014, 16:57

Also ich glaub einfach dass es vor dem Update nur den Fehler "keine Netzwerkverbindung" gab und es egal war was der eigentliche Fehler war. Und jetzt haben die halt noch "unbekannter Fehler" als Fehlermeldung. Ich weiß zwar nicht was das bringt aber das scheint mir eine sinnvolle Erklärung zu sein^^
avatar
djerunX
Uncommon
Uncommon

Anzahl der Beiträge : 14

Nach oben Nach unten

Re: Performance Probleme

Beitrag von KryTonX am 6th Mai 2014, 17:18

Unbekannter Fehler hatte ich schon vorher öfter mal, einfach wegklicken hat geholfen Very Happy
Der "keine Netzwerk"-Fehler kommt bei mir allerdings seit dem Update öfters nachdem ich das spiel minimiert habe und wieder aufrufen, das war sonst auch der fall, nur halt konnte man diesen vor dem Update wegklicken, wenn ich ihn jetzt wegklicke erscheint die Fehlermeldung erneut, und das solange bis ich das Spiel neustarte.

_________________
Vorrübergehende ein Minuten Arbeit Paint Signatur incoming
avatar
KryTonX
Kenner
Kenner

Anzahl der Beiträge : 101
Ort : Am Schreibtisch

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER★Krishd am 6th Mai 2014, 17:30

Ja bei mir kommt es eigentlich des öfteren aber ich find es eigentlich jetzt nicht das schlimmste schlimmer ist es bei wb anfang und wb ende das laggen...

_________________
Besser arm dran wie arm ab Smile....
avatar
!GER★Krishd
Kenner
Kenner

Anzahl der Beiträge : 142
Alter : 31
Ort : Lemberg/Pirmasens

Nach oben Nach unten

Re: Performance Probleme

Beitrag von KryTonX am 6th Mai 2014, 18:03

Jo, das hat mir schon so einige Monster gekostet, wenn ich am Ende aus den Top 10% fliege, weil ich im letzen Moment erst wieder am Handy bin und dann noch versuche meine Restlichen Stam rauszuhauen, das aber net geht weils zu sehr laggt.

_________________
Vorrübergehende ein Minuten Arbeit Paint Signatur incoming
avatar
KryTonX
Kenner
Kenner

Anzahl der Beiträge : 101
Ort : Am Schreibtisch

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER★Krishd am 6th Mai 2014, 21:49

Da müssten sie noch was machen

_________________
Besser arm dran wie arm ab Smile....
avatar
!GER★Krishd
Kenner
Kenner

Anzahl der Beiträge : 142
Alter : 31
Ort : Lemberg/Pirmasens

Nach oben Nach unten

Re: Performance Probleme

Beitrag von Rambo am 6th Mai 2014, 22:57

krischdi26 schrieb:Da müssten sie noch was machen

pffff glaubst ja wohl selber nich Very Happy ich spiele schon seid eeeeeeeewigkeiten dieses spiel und diese probleme wurden noch nie behoben ^^

ich befürchte das wir uns in zukunft weiterhin mit diesen problemen rumschlagen müssen  Rolling Eyes 
avatar
Rambo
Kenner
Kenner

Anzahl der Beiträge : 177
Alter : 28
Ort : Hameln

Nach oben Nach unten

Re: Performance Probleme

Beitrag von djerunX am 7th Mai 2014, 09:14

Das denke ich auch. Außerdem sind einige Sachen definitiv schlampig umgesetzt worden ich glaube die sind einfach alle faul da..Very Happy
avatar
djerunX
Uncommon
Uncommon

Anzahl der Beiträge : 14

Nach oben Nach unten

Re: Performance Probleme

Beitrag von qmaro am 7th Mai 2014, 10:08

Seltsam, beim WorldBoss ist das jetzt noch krasser, obwohl sich kaum was geändert hat, also von der Spielerzahl.

Jetzt habe ich sogar manchmal eine Fehlermeldung(2), die ich nicht wegbekomme. Wenn ich sie wegklicke, dann kommt sie sofort wieder. Selbst beim ausprobieren über 2 Minuten, ging sie nicht weg.
Nur ein Neustarten des Spiels hat geholfen.
avatar
qmaro
Experte
Experte

Anzahl der Beiträge : 200

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER★Krishd am 7th Mai 2014, 10:32

Ja aber das muss doch wohl auch mal ein ende sein mit dem laggen rambo die verdienen so viel geld von den spendern Smile

_________________
Besser arm dran wie arm ab Smile....
avatar
!GER★Krishd
Kenner
Kenner

Anzahl der Beiträge : 142
Alter : 31
Ort : Lemberg/Pirmasens

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER☆Freeze am 7th Mai 2014, 15:21

Und davon hab ich zwar eher weniger Ahnung, aber das kann doch nicht zu schwer sein Einen Button einzuführen über den mann zu sich springen kann oder 100 Plätze auf einmal oder eventuell sogar mit eintippen zu einem bestimmten Platz...

!GER☆Freeze
Uncommon
Uncommon

Anzahl der Beiträge : 22
Alter : 20
Ort : Weißenfels

Nach oben Nach unten

Re: Performance Probleme

Beitrag von Bend3r am 19th Juni 2014, 19:29

Mir ist es auch sehr stark aufgefallen, dass es am Anfang und am Ende des Wbs ist.

Mit UMTS habe ich gar keine Chance mehr in das Spiel zu gelangen ist echt mies besonders, da ich viel unterwegs bin und nicht immer WLAN in der Reichweite habe.

Zu Hause habe ich es auch schon des öfteren einfach mal ausprobiert. Mit UMTS gar keine Chance und mit WLAN nach paar Sekunden mit vielen laggs aber funzt wenigstens Smile

Also mein Fazit ist, dass es abhängig von der Geschwindigkeit der Internetverbindung ist oder einfach nur Zufall, dass wieder ein Platz mehr frei geworden ist auf dem Server und dieser "nicht mehr sooooo" ausgelastet ist Wink
avatar
Bend3r
Uncommon
Uncommon

Anzahl der Beiträge : 25
Ort : Frankfurt am Main

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GERツLanai am 19th Juni 2014, 20:08

In der Hinsicht hatte ich in letzter Zeit kaum Probleme.

Auch beim heuten Spezial-WB konnte ich bis zum Schluss fast problemlos draufhaun.
Hin und wieder erscheint zwar die Fehlermeldung aber drauf hauen geht dann trotzdem wieder.

_________________
- Und erst wenn der letzte Baum gerodet,
der letzte Fluss vergiftet,
der letzte Fisch gefangen ist,
werden sie feststellen,
dass man Geld nicht essen kann.
-

- Alkohol macht gleichgültig, aber das ist mir egal. -

-->  !GER★Clan Scout  <--
avatar
!GERツLanai
Scout
Scout

Anzahl der Beiträge : 321
Alter : 103
Ort : Österreich

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER★FEHL® am 20th Juni 2014, 09:29

VIel mehr stört mich, dass Angriffe irgendwie momentan so eine leichte VErzögerung haben.

und allen voran das keine News kommen!! :S

_________________
!GER★FEHL®️ - 219 103 0467
Alle sagten: Das geht nicht. Dann kam einer, der wusste das nicht und hat's gemacht.
avatar
!GER★FEHL®
Kenner
Kenner

Anzahl der Beiträge : 102

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER★Krautts am 20th Juni 2014, 10:26

Also die Erreichbarkeit während eines WB ist für mich nahe zu unmöglich obwohl ich ein sehr starkes Wlan habe mit 100MB/s da sollten sie doch noch mal etwas machen

!GER★Krautts
Uncommon
Uncommon

Anzahl der Beiträge : 19
Alter : 25
Ort : Hamburg

Nach oben Nach unten

Re: Performance Probleme

Beitrag von !GER★ESky am 5th März 2015, 10:39

Bei mir kommt "unbekannte Fehler aufgetreten -1000 beim summon ist echt zum k....en
avatar
!GER★ESky
Kenner
Kenner

Anzahl der Beiträge : 116
Alter : 35
Ort : Deutschland

Nach oben Nach unten

Re: Performance Probleme

Beitrag von Gesponserte Inhalte


Gesponserte Inhalte


Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten